Nur Ärger mit ATI…

Nachdem bei Debian vor einigen Wochen KDE4 in testing gelandet ist, habe ich es dann auch mit einem Update mitbekommen. Da es einige Probleme gab, habe ich mich dann letzte Woche dazu entschlossen das System komplett neu aufzusetzen und so zumindest solche auszuschließen, die sich bei dem Update hätten einschleichen können. Bei der Gelegenheit wollte ich dann auch gleich den 2.6.30er Kernel mitnehmen und alles andere auch auf den neusten Stand bringen. Leider bietet der fglrx-Treiber von ATI in den aktuellen Versionen (>9.3) aber keine Unterstützung mehr für meine X1400 :oogle: Warum ATI die Unterstützung für eine grade einmal 2 Jahre alte Grafikkarte aus dem einzigen Treiber streicht, den sie anbieten, ist für mich völlig unverständlich. Dank dieser Politik ist es mir leider auch nicht möglich den 30er Kernel zu benutzen, da der letzte Treiber von ATI, der meine Grafikkarte noch unterstützt, nicht zu dem Kernel kompatibel ist. Somit bin ich also gezwungen einen 26er Kernel, vielleicht werde ich irgendwann mal einen 28er testen, zu benutzen, damit ich den Treiber für die Grafikkarte nehmen kann… Spaß³ :cuss:
Gut, nun könnte man sagen, dass ich ja auf den radeonhd zurückgreifen könnte, aber dieser befindet sich leider noch in einem Stadium, dass sich für mich als noch nicht ausreichend darstellt :-? Ich habe ihn kurz angetestet, aber die Geschwindigkeit der 3D-Funktionen und der Mangel an Unterstützung einiger wichtiger Funktionen ist für mich zur Zeit nicht hinnehmbar. Allerdings hoffe ich, dass dieses Projekt in den nächsten Monaten große Fortschritte machen wird und damit eine echte Alternative darstellt.
Eins ist aber für mich in Zukunft sicher: Mir kommt keine ATI Grafikkarte mehr ins Haus :noshake:

Leave a Reply